Age of Conan

  • Zitat

    Original von Trixter
    Tobi golani wo welcher server seid ihr ?


    ARIES PVP (deutsch)
    Hmm..der RP server kommt mir so PvE mäßig vor, ich will einfach nur pvpnnnnn ohne irgendwelche rp sachen im weg zu haben etc ^^


    edit: ARIES PVP spieler bitte mal Charnamen sagen...flist undso...
    me: RYGAR

  • Habe nun gelesen das es viele Probleme gibt, viele Keys von Age of Conan gehen nicht und in manchen CEs sind kein handbuch und Key drinne bzw gehen sie auch wieder nicht. Eidos sagt sprecht euren Händler an die Händler sagen sprecht den Entwickler an jeder schiebt es vor sich her und die Kunden fühlen sich verarscht, hoffe bei meiner CE stimmt alles 8o

  • Tja, habe nun ein paar Chars auf Level 20ig und es kommt,
    was kommen musste... man verlaesst die Startinstanzen, was
    ich persoenlich nicht fuer schlecht empfunden habe, kenne ich
    so nur von Herr der Ringe online her und da fand ich das auch
    recht gut, weil einem die Welt nicht so statisch vorkam.


    Gut, also man ist jetzt da draussen und ich moechte nicht
    darueber jammern, dass es


    - einen eingeschraenkten EA Zugang gab
    - 1 Tag dauerte, bis sie draufgekommen sind wir laden den falschen Client
    - 2 Tage Verzoegerung gab zum herunterladen des richtigen Clients
    - 3 Tage dauerte den ganzen Client herunter zu laden.
    - Lagspitzen gab
    - Loginprobleme mit Nachtmodus gab
    - Absturzproblem vom Client beim Beenden gibt
    - mehr CE Preorders gab, als tatsaechliche CE vorhanden (Dank an Gameware fuer die Loesung)
    - Fehler mit der Freischaltung von Gamekeys gab und gibt
    - Fehler mit der Gewaltdarstellung cut/uncut gibt
    - schlimme Grafikfehler gibt wo z.B. Haare durch Ruestungen kommen
    - viel mehr Instanziert ist, als vorher angegeben wurde
    - Reittiere gibt, die 150 Gold kosten, klingt utopisch
    - noch immer keine Auktionshaeuser gibt, da deaktiviert
    - einen Dolch fuer meine Schurken in der Abschlussquest gab, der die Form eines Bogen hat, schaut so toll aus Funcom *kotz* :-(
    - keine wirklichen Pets gibt
    - irgendwie doof ausschaut, wenn ein Waldlaeufer einen 1m Pfeil in der Hand haelt wie ein Schwert (deswegen eingestampft)
    - irgendwie danach ausschaut, als waere eh jede Klasse Nahkaempfer
    - den Ring der CE mit seinem kleinen Bonus nur bis Level 40ig gibt *lol*
    - den Umhang der CE auch via Newsletterregistrierung gab *lol*
    - mir immer noch unmoeglich ist, richtig zu schleichen, weil manche Mobs sehen mich sofort auch von hinten, bei anderen kann ich davor stehen obwohl gleiches Level und eine Lichtquelle daneben = Zufall?


    Nein, dass alles hat mir bis jetzt nicht den Spass verderben koennen,
    bis auf diese bloede Geschichte jetzt mit 20ig, was war passiert?
    Nun, ich spielte mit 80 fps, wenn viel los war mit 60 fps und jetzt?
    Tja, 35 fps mit Einbruechen auf 10 fps = unspielbar und inakzeptabel.


    Und nein, ich habe nie auf Max Details gespielt, auch nicht auf Mittel
    sondern auf Niedrig und da dann noch Schatten aus und Sichtweiten
    runtergeschraubt. Nextgen hat's da noch nie ausgeschaut, aber
    es war okay.
    Wohlgemerkt, ich habe jetzt nichts anders eingestellt, bin nur von Tortage
    raus in die richtige Welt und *zack* vorbei war's mit dem Spielspass


    Was koennte ich tun? Den Dual Core mit einem Quad austauschen? ~200,-
    Die 8800GTX/768MB ersetzen durch eine 9800 SLI Kombination? ~600,-
    Die 3 GB 1600er durch 1800er ersetzen? ~400,-
    Somit ein 3/4 Jahr altes System total ersetzen fuer ~1.000,-?
    Oder vielleicht nur aufhoeren, die 15,- im Monat zu zahlen nachdem
    mich diese Beta schon 77,- und viel Zeit gekostet hat? Was wird's wohl
    werden *zur Accountverwaltung huepft*


    Gruesse
    ghost dog

  • Zitat

    Original von Trixter
    Ich hab nen HEISSEN Tip für alle die sehr wenige frames haben und keine Partikel effekte:


    oder du probierst das mal .. ich nie und nimmer irgendwo 10FPS ! nicht mal mit 15 Leute herum


    BTW du hast die deaktivierte Bank vergessen
    und das Trinkumhang Getränk kann nicht getrunken werden

  • Trixter
    jo danke, habe mir das Teil besorgt und bin nach dieser Anleitung
    verfahren, statt 10 fps sind es jetzt knapp 20fps, was natuerlich
    einer Steigerung von 100% gleichkommt, ist mir aber immer noch
    zu wenig... irgendwas frisst da Leistung ohne das es etwas bringt.


    CPU ist's definitiv nicht, lt. Taskmanager zieht AoC im Fenster
    Modus bei 1600x1050 als Spitze 70% CPU Last im Schnitt grob um die
    50% Auslastung.


    Speicher sind noch 1,7 GB real verfuegbar, AoC laeuft staendig
    so um die 800 MB herum


    Gut, jetzt habe ich dieses Riva Tuning Teil, vielleicht ist da
    irgendwo noch eine Handbremse ersichtlich, Shader 3.0 koennten
    es auch sein (habe Windows XP) die stellt er mir auch im Spiel
    gleich wieder rein obwohl ich in dem Punkt 2.x oder 2.0 auswaehle.
    Nvidia Treiber habe ich Forceware 169.21


    30 Tage habe ich ja noch Zeit zum tweaken, aber realistisch
    betrachtet, wenn sich in einer Woche nix tut, dann fliegt's von
    der Platte und ich gucke so wie in Tabula Rasa in 6 Monaten
    nochmals rein.


    Gruesse
    ghost dog

  • Dani
    Tja, genau das ist es auch was ich denke, es liegt nicht an meinem PC, es
    liegt an Treibern oder an dem Spiel selber.


    Habe jetzt inzwischen herumprobiert mit dem Riva Tuner, dann ist mir
    AoC in der Session einmal abgeschmiert als ich mit den Reglern gespielt
    habe und inzwischen ist die Situation so, dass ich AoC nicht mehr starten
    kann, da der Patcher immer anfaengt 15 GB herunter zu laden X-D


    Ich habe mir jedoch den AoC Ordner vor Tagen auf eine andere HD
    kopiert und sichere den jetzt mal zurueck, mal gucken was sich dann
    tut... Ich kann es auch auf der selben Maschine noch mit Vista
    probieren, wobei DX10 war ja am 23. noch nicht dabei, oder?


    aber ehrlich gesagt, mich verlaesst die Lust, weil ich genau solche
    Sachen hasse, ich war ruhig beim EA, ich war ruhig am 23., die
    wollen aber auch mein Geld, grossen Teil davon haben sie auch
    schon bekommen, aber mehr bekommen sie dann nicht, da gehe ich
    lieber wieder Lotro spielen, sieht 10x besser aus, laeuft
    fluessigst nur PvP ist bissi schwach, aber mei, man kann nicht
    alles haben.


    Gruesse
    ghost dog

  • so ist es eben. manche haben keine probleme, so wie ich (weder bei early release oder sonstwo) und wieder andere eben ein worst case scenario:)
    sowas gibs auch überall....und bei lotro ging so alles schief was schief gehn kann, wo wir gerade dabei sind (stichwort collectors edition).

  • Zitat

    Original von ghost dog
    Ich habe mir jedoch den AoC Ordner vor Tagen auf eine andere HD
    kopiert und sichere den jetzt mal zurueck, mal gucken was sich dann
    tut...


    habe auch schon öfters selbst erlebt, das games auf C: installiert sein müssen das sie laufen.


    Es kommen immer wieder Kunden in den Shop die einige Spiele (oft bei GAMES FOR WINDOWS) nicht zum laufen bringen.


    Sehr viele dieser Kunden haben meist eine Externe oder 2. Interne HDD für Games. Meist ist das prob. behoben wenn das Game dann auf C. install. wird.


    Aber wenn du Ordner verschiebst ist doch klar, das dass Game sachen runterlanden will. Wenn es die benötigten Dateien nicht findet.

  • Rastazasta
    Ich habe den Ordner nicht verschoben, ich habe ihn kopiert weil
    ich von anderen Leuten gelesen habe, dass Dateien korrupt werden
    koennen. habe den org. AoC Ordner geloescht und das Backup
    wieder draufkopiert... rennt wieder, besser 10-15 min kopieren als
    1h Neuinstallation oder 8h runterladen X-D


    Im Moment bin ich bei so 40-50 fps im Freien angelangt, mit
    kurzen Einbruechen auf die 20ig wenn ich irgendwohin komme wo
    er wieder von der Festplatte Daten nachlaedt...vielleicht gibt's ja irgendwo
    eine Einstellung mit der man AoC dazu zwingen kann mehr Ram
    fuer das Dungeon zu verwenden, da sind ja noch 1,7 GB frei wo
    das Game verwenden koennte... Ladescreens wegen der ganzen
    Instanzen haben wir ja eh schon zu genuege, da muesste er doch wohl
    das ganze Dungeon unter einmal reinladen koennen und nicht da auch
    noch nachladen.


    Gruesse
    ghost dog


    Edit: Nein, nein, ich bin jetzt mit dem Char nach Tortuga zurueck und
    auch dort in der Stadt nur noch 20 fps statt 80 wie vorher beim leveln.
    Die Buttons Low/Med/Hig machen nur noch etwas bei der Sichtweite
    und dank dem Riva Standard Setting Button, zeigt er mir bei dem
    Button Low nur noch eine blaue Wasserflaeche an, wenn ich nicht
    eine spezielle Reichweite auf 2048 setze... vor dem Riva Tool haben
    zumindest diese 3 Buttons funktioniert.
    Da hat bei mir eindeutig der Client von AoC etwas in Verbindung mit den
    Grafikkartentreibern, er speichert sich auch nie die richtigen Video
    Einstellungen (vielleicht wegen dem Crash jedesmal beim Ende oder bei
    der Instanzporterei)... ich habe keine Lust auf Beta, ich
    gucke in 6 Monaten wieder mal vorbei und lese derweilen hier mit ;-P


    Edit2: Um das Chaos dieser Firma hier noch zum Schluss zu erwaehnen,
    habe meinen Account am Freitag mit dem Vollversionskey erweitert, war
    am Freitag bereits so, dass der Account ordnungsgem. voll erweitert
    wurde. Jetzt wollte ich kuendigen, schreibt er wieder ich solle meinen EA
    Account erweitern, gebe meinen Vollversionskey ein, schreibt er kein
    gueltiges Abbonnement fuer diesen Key gefunden *lol*
    AoC ist Vaporware im Betastadium, sorry aber die Accountverwaltung
    von Funcom liegt weder an meinem PC noch an meiner Grafikkarte
    noch am Wetter... Chaotentruppe, mehr ist dazu nicht zu sagen.

  • Mal eine allgemeine Frage zu den Fatalities.
    Ich bin jetzt Level 14, Assassine und habe zwar schon jede Menge Fatalities gemacht (sieht man ja an dem Icon oben in der Mitte) aber bisher ist noch nie etwas abgetrennt worden. Es spritzt zwar immer Blut und Fleischstücke aber der gegner bleibt ganz.
    Ich habe die UK Version bekommen (PEGI Logo vorne) aber auf den DVDs ist ein rotes USK Logo. Was bedeutet das?

  • Im Grunde wärs ja egal, da es ja vom Key abhängt, oder? Das Handbuch ist nämlich komplett auf Englisch und hinten wo der Key drauf ist steht sogar extra "English". Aber dass da eben überhaupt nichts abgetrennt wird ist schon komisch.

  • Zitat

    Original von Chiba
    Im Grunde wärs ja egal, da es ja vom Key abhängt, oder? Das Handbuch ist nämlich komplett auf Englisch und hinten wo der Key drauf ist steht sogar extra "English". Aber dass da eben überhaupt nichts abgetrennt wird ist schon komisch.


    Falsche Waffe :p


    Auch wenn auf den DVD´s das deutsche USK Logo ist, der Key ist uncut wenn die verpackung ne PEGI ist. Mein AOC kam direkt aus England und hat auf den DVD´s ebenfalls nen USK Logo, aber es fliegen Köpfe und Arme rum.