[General Rant] Technik Murks - WER MACHT SOWAS?

  • Ich bin ja echt eines der grössten OPfer von Technik Murks. Ich ziehe idiotische Technik-Probleme magisch an. So magisch, dass es wirklich schwierig ist, den Leuten zu erklären, dass meine Probleme _wirklich_ keine User-Probleme sind.


    Sondern Probleme aufgrund irgendwelcher Dinge, wo man sich nur fragen kann: WER MACHT SOWAS??!


    Was mich grad extremst nervt: Ich hab eine neue Internet-Leitung samt dazu passendem Router. Und zwar den Drei Hui Flat 150MBit down / 50MBit up Tarif, zu dem man gleich einen Webgate 3 Router von ZTE dazubekommt. Kostet 45 EUR im Monat, dazu die beschissene EUR 20 "Service"-Pauschale.


    So, und jetzt zum "Service": Natürlich kommt man mit LTE nur unter sehr guten Bedingungen zu hohen Down- und Upload Raten. Ich bin immer so zwischen 20-40 Down und 20-40 Up. Damit kann ich leben und würd mich jetzt auch gar nicht aufregen.


    ABER, und da frag ich mich: WER MACHT SO WAS?


    - Der fucking Router hat nur 100MBit Lan-Ports. Wozu, ihr Schastacken, verkauft ihr einen 150MBit Tarif mit grad dem fucking Router?! Ich kann über eine wired connection daher maximal nur 100MBit ziehen. ALTER!!!


    - Der fucking Router crashed extrem oft. Und damit bin ich nicht alleine, im lteforum.at hat dieses Problem so ca jeder zweite User.


    - Es macht also keinen Sinn, zu einem grundsätzlich coolen Tarif so einen Rotz dazu zugeben... den man ja immerhin doch irgendwie mitzahlt, weil das Stück Crap-Hardware ja irgendwo eingepreist ist.


    Ich hab ein paar Lösungsvorschläge gerade im Testbetrieb, mal schauen, ob der Router weiter crasht. Selbst wenn er jetzt stabil laufen sollte, hilft mir das nicht bei den 100MBit Ports - es muss ja Drei WIRKLICH wichtig gewesen sein, an dieser STelle noch ein paar Cent zu sparen... Weil mehr kostet ein Gigabit Port nicht.


    FAZiT: Manchmal kannst bei so Technik Murks einfach echt NUR die Krise kriegen. Und das heute, wo ich auch noch draufkommen musste, dass ich mit iOS6 nicht mehr Facetimen kann (ja, es hat lang gedauert, bis ich da draufgekommen bin - ich würd halt gern mit der PS4 share-playen und nebenher einen Facetime Chat offenhaben).


    Daher: WAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAARRRRRRGHHH! WER MACHT SOWAS?!

  • Tja. Wenn das so einfach wäre :)


    Ich "brauche" ja quasi den Internetanschluss von Drei. Weil mit ADSL hupf ich nicht weit, vor allem wegen einer Scheiss-Leitung ausserhalb meines Einflussbereiches. Die Drei Leitung ist ja prinzipiell schwer OK.


    Der Hohn ist halt, dass du mit dem besten Tarif (eben 150 Down und 50 Up) einen crappy Router dazu bekommst. Also ich beobachte jetzt, ob die Lösungsvorschläge aus dem LTE Forum was helfen (obwohl die teilweise sehr komisch klingen..... egal: ziemlich sicher ist, dass die Router Crashesvom WLAN her kommen).


    Dass er die 150MBit wegen der 100MBit Ports über LAN nie erreichen kann ist halt gschissen. Aber ich komm momentan eh nicht mal in die Nähe von 100MBit über LTE. Damit kann ich leben und damit habe ich gerechnet. Und auf irgendwelche Richtantennen hab ich keine Lust.


    Die Alternative ist: einen anderen Router kaufen. Die Telekom Speedbox III soll gut sein. Aber die kostet halt 280 EUR :///.......


    FAZiT: Schau ma mal, wie oft bzw ob dich der Shit noch aufhängt. Und irgendwann wirds ja mal hoffentlich ein Firmware Update geben, dass die Kiste stabiler macht.... Najo. So Technik Murks nervt halt. Vor allem könnt ma ja glauben, dass es Drei nach 2 vorherigen Routern (Webgate 1 und Webgate 2) kapiert hat, wie man einen LTE Router bauen (lassen) muss. Es ist ja immerhin der Webgate 3.


    MAybe setz ich mich auch mal hin und dreh dem Webgate 3 das WLAN ab und verwend meinen TPLINK 1043ND mit DD-WRT als WLAN Access Point bzw WLAN Router.... da müsst ich nur mal überlegen, wie ich das in meinem netzwerk hinbekomme..... in diesem Fall wärs dann so:


    Webgate 3 = Internet-"Modem" via LTE und am Home-Netzwerk per Ethernet angeschlossen.
    TPLINK 1043ND = fürs WLAN zuständig und per Ethernet mit dem Home-Network verbunden.


    nur wo setz ich den TPLINK genau rein (habe sternförmiges Netzwerk mit Webgate als Mittelpunkt) und als was/wie konfigurier ich den (Access Point? WLAN-Router?)....

  • Öhm ist das nicht versuchter Betrug oder sowas ...
    die angepriesenen 150 MBIT sind ja so nie zu erreichen, nicht mal wenn die besten Umstände vorhanden sind ....


    Mindest einen Fall für den Konsument eigentlich

  • naja, mit WLAN könnte man ja auch beim Webgate 3 Router zumindest theoretisch 300MBit erreichen und daher über WLAN mit 150MBit Internetten.


    Aber das kann ja nicht der Standard sein, vor allem wenn man den Scheiss Router noch damit bewirbt, dass er - vor allem im direkten Vergleich zum Drei Webcube - auch 4 LAN Ports hat (der Webcube hat keinen oder nur einen - und auch der hat nur 100Mbit).


    Anyway: Leider gibt es momentan offenbar noch keinen gscheiten LTW Router, den man wirklich empfehlen und idealerweise auch noch mit DD-WRT bespielen könnte.

  • Das liegt doch immer an irgendwelchen Wappler-Entscheidungen!
    Mein MyBook World (erste Generation) hatte auch nen Gigabit-Lanport, aber wurde durch schwache CPU und 32MB Ram auf nen Datendurchsatz von ca. 4-5MB/s begrenzt! Ich hab mich auch gefragt, wer da die Entscheidungen getroffen hat?!


    Bzgl. TP-Link haben wir eh gestern schon telefoniert. Falls Du Dir noch immer nicht sicher bist, wie Dus verkabeln sollst, hier eine kurze Anleitung:


    LTE-Router LAN-Port -> TP-Link WAN-Port
    TP-Link LAN-Ports -> Endgeräte


    Den TP-Link am WAN-Port auf DHCP einstellen, dann holt er vom Webgate die passende IP.
    Intern soll der TP-Link nen eigenen DHCP-Server aufmachen, der dann über LAN und WLAN Adressen verteilt.


    1. Nachteil bei dieser Konfiguration: Möglicherweise hast Du Probleme mit manchen Onlineservices, weil alles über mehrere Geräte geroutet wird. Je nachdem, wie da die diversen Firewall- und Routingeinstellungen sind, geht manches vielleicht nicht (es gibt ja z.B. irgendwo nen Thread hier im Forum mit WiiU (glaub ich) Routing-Problemen).


    2. Nachteil: der TP-Link kann mit DD-WRT nur die alten WLAN-Standards. Also kein N, und das bedeutet max. 54Mbit/s!

  • Ich werds mal beobachten, ob meine jetzige konfiguration stabil bleibt. Und wenn mal ein gscheiter LTE + WLAN Router auf den Markt kommt, dann schlag ich zu.


    By the way, ich habs ja gesagt und quasi garantiert: Mich trifft Technik Murks überdurchschnittlich oft.


    Heute aus der Abteilung "WER MACHT SOWAS?!": Bitte folgendes tun:


    1) gehe zu https://oami.europa.eu/ohimportal/de/fees-and-payments
    2) Klicke auf "Zahlungsmodalitäten"
    3) Klicke auf "Bankkonten"
    4) Sagen, ob man beim "Pop-Up" (das offenbar sinnvollerweise als BILD und nicht Text aufgeht) auch wirklich alles lesen kann. Ohne den Monitor hochkant zu stellen....

  • Ich hab einen fucking 27" bzw sogar 2 davon hier stehen :)
    Die müssen das also auf einem 30" oder so entwickelt haben.


    Und fuck me, das ist das Europäische Markenamt. Da kannst dir so einen Topfen doch bitte grundsätzlich nicht, und schon gar nicht beim wichtigsten erlauben, nämlich bei den Bankdaten. Da wollen echt viele EU-Leute ihre Marken anmelden und bei der Überweisung alles richtig machen - wär ja auch schlau. Alleine die Website gibts nicht her und sorgt nur für Verwirrung.


  • Öhhmm sehe ich kein Problem mit deinem Popup... richtigen Browser verwenden :P

  • Firefox 35 auf 23"er .. kein Scrollbalken weit und breit.
    Das ist murks.


    EDIT: Ahhh .. wenn ich den Zoomfaktor meines Firefox ändere, wird alles zwar kleiner, aber lesbar. Und jetzt seh ich auch den Scrollbalken! Es ist ein HORIZONTALER Scrollbalken!! Also für links-rechts scrollen! Wie intellent. Da hat jemand sicher einge Silvester dafür stukatieren müssen ....

  • ahhh, F11 did the trick... äh jo, als Normaluser machst das aber nicht... Und ich mag Full-Screen-Browsing auch gar nicht.
    Aber danke für den Hinweis.


    Nächster Technik Murks: mit iTeleport kann ich mit meinem iPhone 5S (iOS7) bestens auf meinen heimischen Win7-Desktop-PC zugreifen. Ist halt ein VNC Client. Geht super!
    AUf iOS6 gehts aber seit dem letzten Update der App nicht mehr - es kommt beim Connecten nur ein schwarzer Screen und das wars dann. Die App selbst startet auf iOS6 aber problemlos und vor dem Update gings mit iOS6 genausogut wie mit iOS7. Damit aber nicht genug: Dieses "Black-Screen"-Problem ist nicht einmal neu, das hatte die App schon (mindestens) einmal in ihrer Geschichte.


    Die Scheiss App kostet sagenhafte EUR 25 (oder so, mehr als 20 sind es jedenfalls). Knaller - ich mein: Testet das keiner? Wie kann das durch Apples Technical-Requirement-Check kommen? Scheisst Apple einfach auf iOS6 und prüft iOS6 Kompatibilität nicht mehr? Schaut ganz so aus.


    Daher: entweder kommt ein neues App Update und es läuft nacher wieder, oder ich darf nur wegen des App-Updates auf iOS8 updaten. Was mich voll nicht interessiert.