Problem mit Grafikkarte/Monitor und Energiesparmodus

  • Ich hab einen LG Electronics 34UC88-B, 34" und eine Zotac Geforce 1080TI. Treiber sind Aktuell. Die Grafikkarte ist per DisplaPort-Kabel an den Monitor angeschlossen.

    Häufig (aber nicht immer) wenn Windows den Monitor in den Schlafmodus schickt, wacht er danach nicht mehr auf.

    D.h. ich kann Tasten drücken, Maus bewegen, aber das Bild kommt nicht wieder.

    Manchmal reicht es, den Monitor händisch auszuschalten, und wieder einzuschalten.

    Manchmal muss ich das Displayport-Kabel abstecken, und wieder anstecken, damit Windows oder die Graka den Monitor wieder erkennt.

    Mit HDMI hatte ich das Problem nicht, aber da geht AdaptiveSync nicht, weshalb ich bei DisplayPort bleiben will.


    Kennt das Phänomen jemand? Hat jemand ne Idee, außer meinem (energiefressenden) Workaround, den Energiesparmodus zu dekativieren und stattdessen einen schwarzen Bildschirmschoner zu aktivieren? Das dauernde ab-/anstecken des Kabels ist lästig, und kann ja auch nicht super für Stecker und Buchse sein...

  • Ich hab das gleiche/ähnliche Problem mit meinem BenQ GW2760S...ist per HDMI an meine 1070 angeschlossen. Es hilft dann nur mehr den Stromstecker vom TFT zu ziehn, 10-15-30min warten, Stecker wieder rein...und der TFT funzt wieder.


    Ich hatte mal nachgelesen, ist jetzt aber schon länger her, dass man das Problem über die Gamma Einstellung des Monitors reduzieren kann (Gammawert minimieren). Irgendwo anders hab ich gelesen, das es ein Problem mit einem Elko/Kondensator gibt, der nicht richtig funktioniert. In diesem Fall, Platine ausbauen, defekten Elko/Kondensator suchen und austauschen.


    Gammawert reduzieren hat bei mir einige Zeit geholfen, das Problem dann aber wieder aufgetaucht :(

  • Hmm, na da gehts mir schon wesentlich besser. Ich muss das Kabel nur abstecken, und kanns gleich wieder anstecken, und der Monitor wird wieder erkannt.

    Also nix 15-30min warten.

    Mir kommts eher so vor, als ob Windows den Monitor in den Schlafmodus schickt, der Moni dann im Energiesparmodus aufhört Signale zu senden, und Windows dann auf ihn "vergisst". Und erst mit ab-/anstecken kommt Windows wieder drauf "ach ja, da war doch was ..."

  • Hmm, na da gehts mir schon wesentlich besser. Ich muss das Kabel nur abstecken, und kanns gleich wieder anstecken, und der Monitor wird wieder erkannt.

    Also nix 15-30min warten.

    Mir kommts eher so vor, als ob Windows den Monitor in den Schlafmodus schickt, der Moni dann im Energiesparmodus aufhört Signale zu senden, und Windows dann auf ihn "vergisst". Und erst mit ab-/anstecken kommt Windows wieder drauf "ach ja, da war doch was ..."

    Ich hab jetzt nochmal ein wenig nach dem Problem gesucht und vl gibts ne Lösung:


    1) https://answers.microsoft.com/…58-4c86-bae7-a6200ccfd56e

    2) https://answers.microsoft.com/…2c-4991-9154-866ad57b0d3f


    Beide Beiträge schlagen folgendes vor:


    Check the cable connections. (Sollten nicht das Problem sein) Try this solution:


    1. Open Device Manager.
    2. Find and expand the Mouse drop down menu and click on the
    Mouse
    .

    3. Click Properties, select Power Management Tab.

    4. Uncheck "Allow the computer to turn off the device to save power".

    5. Check "Allow the device to wake the computer".

    Note: Do the same for the keyboard. If you still can't wake up your PC, then g o to
    Human Interface Devices and check the "Allow this device to wake the computer" for every USB port.


    Was noch vorgeschlagen wird, die Treiber auszutauschen. Anscheined gibts Probleme mit den Windows Anzeige Treiber (Seite 3 des 1) Beitrags) bei Windows Updates:


    https://abload.de/img/2019-08-2717_27_16-dusqjl0.png

  • das is ja der scheiß. In ca. 50% der Fälle wacht der Monitor eh auf wenn ich ne Taste drück oder die Maus bewege. Aber in den anderen Fällen hilft nur Monitor ab/anstecken.

    Liegt also nicht daran dass Maus/Tastatur den PC nicht wecken können.

    Dann würd ichs mal über einen Treiber vom Monitorhersteller versuchen...vl zerschießts den beim Windows Update

  • Ich hab jetzt mal den Monitortreiber für den BenQ TFT "neu drüberinstalliert" (Mein Problem TFT).


    Der Treiber hat das Datum "Update: 2016/01/28". Mal schaun...vl bringt es was...bei PCs kann man ja nie wissen :D :D


    EDIT: OK...hat nichts gebracht...Monitor ist in den Energiesparmodus und konnte danach nicht reaktiviert werden :(

  • Ich hab jetzt übrigens bei https://www.displayport.org/ nachgefragt, und in der Antwort stand, ich soll das Kabel wechseln:

    und tatsächlich scheint es mein Problem zu lösen!

    Ok...gut zu wissen :)

    Bei mir ises allerdings so, dass der Bildschirm, der nach nach dem Sleepmode nicht mehr zurück kommt, per HDMI an die Grafikkarte angeschlossen ist. Ist allerdings ein 0815 HDMI Kabel vom großen Fluss...

  • Nach deinem Post hab ich mir das auch scho dacht, dass ich ein anderes Kabel versuchen sollte...

    DP Anschluss hat mein TFT nicht...aber ich könnt mal ein DVI Kabel probieren :)


    Auf jedenfall DANKE fürs nachfragen bei displayport.org...dass das Kabel das Problem sein könnte, an das hätt ich NIE gedacht :D


    EDIT: Ach fuck...die 1070 hat ja nur 1 DVI Anschluss...und der wird vom 144Hz Monitor besetzt :(

  • Ich hab 2 BenQ Monitore...einen Zowie XL2411 144Hz...144Hz funktionieren nur wenn man DVI verwendet.


    Der zweite ist auch ein BenQ, genauer ein GW2760S. Der ist per HDMI mit der Grafikkarte verbunden. Das ist der Monitor der nach dem Sleep Modus nicht mehr aufwachen will.


    Die 1070 hat aber nur 1 DVI Anschluss...


    EDIT: OK...habe gerade ein wenig gegoogelt...der Zowie hat HDMI 1.4 und der packt die 1080p @ 144Hz. Zowie per HDMI an die 1070, den GW2760S per DVI an die 1070...und das Problem sollte gelöst sein :D


    EDIT2: Ich werd noch wahnsinnig...Damit die 144Hz mit HDMI funktionieren, muss der Monitor das unterstützen, UND DAS TUT ER NICHT! :D Ich muss wohl ein AKTIVES DVI-D zu DP Kabel kaufen damit das richtig funktioniert.


    Scheiss Adapter/Standard Dschungel...kennt sich ja keine Sau mehr aus. Gabs da net vor ein paar Tagen einen TECHNIK MURKS Beitrag? :D :D

  • So...ich hab gerade einen DP zu HDMI Adapter angeschlossen. Mal schaun ob der das Problem lösen kann :)


    1. Versuch - Nach 5 Minuten Strom ausschalten - TFT hat sich wieder aktiviert! :)


    EDIT:


    2. Versuch - Bildschirm ist nach 15 Minuten in den Stromsparmodus - ca. 1,5 Stunden später wieder reaktiviert ohne Probleme!

    Martin Danke für das erstellen des Threads...so konnte ich mich nochmal überwinden das Problem anzugehen! :)